Thursday, September 22, 2011

turning on virtualization assistance in the BIOS

I built my first virtual servers this week, which I will write about later. There was one trick that got me at first.

In this case, I'm using Hyper-V in Windows Server 2008 R2 on a Dell PowerEdge T310.

When I started the first VM, the system told me the hypervisor was not running. One of the things the error told me was that I should make sure that virtualization assistance was enabled in the BIOS. First, I made sure that virtualization was supported for my processor - a Xeon X3430 - which it was. Then I went into the BIOS and found indeed that virtualization was turned off.

After that, I was ready to go.

No comments: