Wednesday, October 17, 2012

unable to use DRAC 4 because Java version is too new

The other day, I was working on a server that had stopped during POST and needed me to hit F1 to continue, but I was remote.  I attempted over and over from multiple computers to use the console redirection, but I kept getting the error that my currently installed version of JVM is not supported.  After some research, I came across this excellent blog post that said I needed to download the older version of JVM from the Java web site and disable the newer version in the JVM applet in the control panel.

This excellent post is here:

No comments: