Thursday, May 1, 2008

Network adapter order

The first time I came across this problem, I was flabbergasted. I had a laptop that was connected to a wireless network and had a wired ethernet cord plugged in. It was using the wireless for all its network connections. From then on, I have checked the network adapter priority on each and every laptop I see. On Vista and XP, I still see the occasional laptop with wireless a high priority than a wired connection. There is NO scenario where that makes sense. Anyway, here is how you change it.

Network Connections -> Advanced -> Advanced Settings

















Then you just change the order of the network adapters in the top box here.


1 comment:

Shakadal said...
This comment has been removed by a blog administrator.