Monday, December 8, 2008

Remote web workplace connect to my computer at work has issue

If you are getting an error about the remote web workplace not having the necessary ActiveX control when trying to use remote desktop from Remote Web Workplace:

Then you can fix that by going to Tools -> Manage Add-ons -> Enable or Disable Add-ons

And then enable ‘Microsoft Terminal Services Client Control (redist)’

No comments: