Wednesday, March 28, 2012

AT&T Uverse error on google - 404. That’s an error. The requested URL /cgi-bin/redirect.ha was not found on this server. That’s all we know.

One of my clients recently changed their internet service to AT&T UVerse. AT&T (in San Francisco) says they are no longer offering DSL, only UVerse. After setting up UVerse, one of my users was getting this error in Firefox when going to www.google.com:

404. That’s an error. The requested URL /cgi-bin/redirect.ha was not found on this server. That’s all we know.

She got a similar error when going to www.yahoo.com. After some research, this seemed to be a common theme in Uverse. I resolved this by clearing the cache in Firefox:

Annoying, but easy fix. Of note - she did not have this issue on IE 9. Just Firefox 11.

5 comments:

stagebuilder said...

I've been having that error with Aol.com, google, and facebook, even when I make them my homepage and when I try to run IE and Chrome. I thought firefox might be a better choice. Guessed wrong!

bumby999 said...

Same issue with chrome here, so doesn't seem to be browser dependent. I would guess ATT dependent, but still trying to resolve.

bouldercreek said...

I was getting the same error. The AT&T tech said is was due to the router setting IPv6. Set it to IPv4 and it fixed the problem. I don' think the AT&T phone or internet techs will admit this, as they always blame it on your computer or a malware infection

Jerry G said...

I'm getting this error both at work and at home -- and we both use AT&T Uverse.

rob armstrong said...

I have this error on my Samsung note 3 which is not on AT&T Uverse I'm on Verizon 4G and I have cleared my history and can't get rid of it. I do have Uverse but I have y his problem on and off the Uverse network.