Monday, March 16, 2015

Superfetch causes 100% disk usage on Windows 8 machines

I was working on a Samsung laptop with Windows 8.1 where the machine's performance was subpar and I found that Task Manager shows disk usage was 100% (CPU and memory usage were normal).  When I opened resource monitor, I didn't see any programs using any more disk than normal.  Mostly from this page:

I decided to disable superfetch, which worked for me.  Disk usage dropped to single digits and would rise to 100% if/when the superfetech service was re-enabled.

No comments: