Sunday, August 2, 2015

Hyper-V virtual machine at 100% CPU inexlicably

In some cases, I've seen Hyper-V virtual machines run at 100% CPU usage.  I can't explain it - but the cause is Windows Update on the VM itself.  The fix is to disable the Windows Update service from automatic startup and stop the service.  This fixes the problem.  You'd need to install updates manually going forward.

No comments: